Why do my textures import into 3DS Max blurry?


#1

I’m fairly new to 3d modelling and am trying to suss my way through a workflow. I’ve a read a lot about this issue when a texture is imported to a 3D modelling app, it may decide to display that texture in a variety of ways (AA on/off, mipmapping, filters. etc) and that many of them will cause a Qubicle texture to look blurry.

I’m having that problem in 3DS Max and have tried the few things I’ve found online about how to deal with it. None of the things i found were about Qubicle specifically and none of them felt exaclty like what I was dealing with…

…but basically, I export a simple Qubicle model to .obj file. I don’t change any of the defaults on that action. I import into 3ds Max, again not changing defaults and I end up with a blurry texture in the Viewfinder. I think I’ve done everything that can be done in 3DSMax to tell it to display that texture at highest quality in the Viewfinder (configure viewfinder settings, etc) and nothing has changed it from being blurry.

Oh, and I think this is a telling fact (though I’m not 100% sure): the texture is also blurry when i render.

Does anyone with experience in Qub->Max have any suggestions for what I should try next?


#2

Does this thread provide some help/ideas?


#3

So , that thread you linked to didn’t do the trick but ironically, another post by you had the answer. In your post about unknown/underused functions of Qubicle you mention turning off optimization when you export. That solved the problem fro me. Now the color maps that I made in Qubicle import into 3ds Max without any kind of blending between the colors. Thanks


#4

am in the same boat but how did you link the 3DS as i use Adobe Suite and if you dont setup the right configuration between apps it can be a real mess to fix. You must marry both apps to mirror what you are transferring. I your render is blurry it may be due to the formatting protocol, This is tricky to matrix but if you make a specific frame for transfer as I did with Adobe you will get closer to what you want. But don’t expect that setting 3DS to high specs will give you better results, it doesn’t work like that. you need to know what framework is best for whatever you import and the export file may not be an exact fit due to other coding factors. You should go to 3DS forum and post an image of your import and ask there if someone knows how to import a better result.


#5

I actually got to work by changing a setting on my export window out of Qubicle. I turned off optimization - a suggestion Pirate Voxel made in another thread and that worked.


#6

I was going nuts yesterday nigh because I could not find the problem with my blurry texture! Thanks to this, turning off optimization (you can find these in the export settings) did the trick.
Thanks guys!


#7

People should know that if you turn off optimization, you’re essentially telling Qubicle to generate two polygons per square side. This results in a LOT of polys, and will slow down anything that requires run-time rendering, like game engines.

I’d really like a way to selectively allow a given surface to have more polys than the rest, but that only seems possible inside of a 3D editing application. Also, export into 3DS is a mess when it comes to smoothing groups. Even when you import with no texture at all, you can tell the smoothing is completely bonkers even from vertex shading alone.

This has to be corrected manually inside 3DS and then an UVW Unwrap modifier added so you can re-map the UVs so they make sense.