*SOLVED*Qubicle Pop-ups not working on my pc *SOLVED* Thanks Botch


#1

The Qubicle pop-ups from all things like the create menu, modify menu etc. Is has refused to work with me every time I click on them, nothing will happen Qubicle will fade out the windows bar acting like a pop has come up and when I click on it will make the ding sound windows makes when a I pop-up is active. How ever I can’t find a pop-up. I feel something to do with my PC blocking Qubicle. Qubicle was running perfect until randomly. All I have done with my pc is remove my SLI and now i have a single card and doing so I also removed my multi-monitor setup. This problem was for both Qubicle 3.0, I managed to try it on 2.5 also and it does the same thing. Minor things i have tried ; Try both Qubicle 2.5, 3.0 ; Uninstall Qubicle 3.0 and reinstall ; Run as Administrator ; Also have turned off and uninstalled my pc firewall real quick see if it was blocking it.

I also have tried to install Qubicle on my laptop but it seems the key is a single use so i cant see if that would have any effect. Honestly would love to keep using Qubicle but with the problem I’m having it seems like I’m running a trail version of the thing I paid for. This issue has came out of no where and all i can think that could have caused was my Multi-monitor setup which i cant get back.

Update : the Qubicle pop up bar for saving pops up in front of Qubicle like it should when trying quit Qubicle after a edit on something, like it should but others still refuse. Making me think maybe its not my pc blocking qubicle pop-ups.


#2

Try making a pop up open, then hold the windows key down and press the left or right arrow repeatedly. This should bring the pop up window back into frame : ).


#3

Thank you a lot! Another thing that works is click on Qubicle make sure its the window you’re on then open the pop-up and hit alt+space which is like right clicking on the window then hit the down key once and it will be on the move button. I have had this problem for 2 weeks without you I don’t think I would of know what to do! :sweat_smile:


#4

I have this same problem with windows popups not showing. For example: I open the color picker to select a random color. When clicking around I can hear that the pop-up window is open but I can’t see it on my screen. The above solutions don’t seem to work for me.


#5

This problem sometimes occurs if you are using 2 screens.
The fastest way to fix this is to delete the ini files in documents/Qubicle 3.0
Afterwards you can opt to center all popups. Use Edit > Preferences
Let me know if that helped


#6

Yes, this solved the problem. Thank you!!