Pen drag doesn't work + several other bugs


#1

Hey guys, I’m a pretty new user, but I’ve worked with Qubicle for a few months now occasionally for work. The longer I work with it, the more problems/bugs pop up out of mid-air. Now it’s unusable for me, in the middle of a client’s project.

I have 2 computers I can work on, and both of them have different bugs:

  • i use a graphic screen, so i draw with a pen, instead of a mouse. Just now, the pen drag won’t register, except I have to click the pen, only to draw 1 voxel. Extremely tedious stuff to pop up. Mouse works fine, but I can’t do a proper model with a mouse as I wish to not break my hand in the process.

  • the Color Mixer window now pops up invisible. I nearly lost my mind because save the ESC key, nothing reacted and I thought I have lost 3+ hours of work.

  • on one of my computers, the whole program opens as an invisible window, meaning, I cannot work on Qubicle at all on that computer (and this was the one that worked with my graphic tablet properly).

  • this isn’t “gamebreaking”, but the Qubicle shits itself during saving the model to Google Drive.

I’m pretty pissed off! Hope I can get some explanation/help with these bugs as I’m on a deadline.


#2

@Flora_Lonyi

I’ve been using Qubicle for years and have not encountered all those issues. For drawing voxels, I only use a mouse so I can attest to that. About the color mixer, I have never heard of that issue. For the Google drive issue, you have to edit the file outside of google drive then put it back in after save. It is annoying but it is the only way.

I’d contact the dev about those bugs: https://www.minddesk.com/support.php