Nothing but "Out of memory" errors


#1

Hello all,

So I bought the Qubicle indie version via steam (version 3.1.2).

So I try to work on one matrix with the size 1000100500 with x mirror truned on i use the box tool to create a box the size 50050496 (with the x mirror will create 2 boxes obviously), now I want to increase the 496 to 500 but for some reason it snaps to 256 and no way I can increase it any larger then 256, anyway i accept the box and create it so it gives me 100050256. after this I want to create another box to create the full 100050500 as intended, but every time i want to create that second box it gives me the out of memory error.

I’m getting really annoyed that I cant create anything, while I did spend 60 dollars on this product. The reason I bought Qubicle is that I could create bigger objects (as advertised by the developer) compared to lets say MagicaVoxel.

I expect a solution from the developer asap.

with kind regards,
App


#2

@App Well, I think if your computer has older hardware, that is definitely causing the error. I also think the software could be more optimized. I ran a test and did the exact same thing you did and got the error once, (my pc is very fast 1080 ti, 32gb RAM). After it crashed I did the test again and the model ran smoothly, the thing that made it run well was the fact that I did things just a little more slowly in Qubicle. I highly suggest you do the same, so don’t just start clicking buttons right after you load the model. Take the time to let things load. Also, make sure you’re running the latest version of Qubicle. In addition, the Qubicle creator is remaking the whole software so things will be a lot better when he releases it.

You can learn more about it here: http://minddesk.com/learn/article.php?id=108

I suggest also reading everything in the “Learn” database, like read everything (it won’t take that long). You can find the main database here: http://www.minddesk.com/learn/

If you have any other problems, that cant be resolved by reading the “Learn” database or cant be solved on this forum, then I suggest contacting the developer here: http://www.minddesk.com/contact.php

Good luck! I hope I helped: :slight_smile:


#3

Hello,

Thanks for the response, it certainly cant be my hardware.
I will try to slow down my commands and see if that helps, also I have been starting building in a smaller matrix and resized the model when i’m done, that does help a lot.

I will read the “Learn” database.

App


#4

@App Ye, i HIGHLY recommend reading the entire thing. Also, you’ll find that working in smaller matrixes will be a lot easier to manage. Youll have to wait for the next big Qubicle update for things to be more optimized.