Floating vertices, optimization problems


#21

Still same problem. It would be awesome if this will be fixed, or maybe fixed in the new Qubicle, if such thing still exists :wink:


#22

@Jojoba007 @Kurim
Dude, you’re in luck, I found out how to optimize models in Blender easily:

  1. select one of the meshes and apply the decimate modifier

  2. Use these settings:
    modeling_modifiers_generate_decimate_panel-planar

  3. Then, before hitting Apply, select all the model you want to be optimized. Hit “CTRL+L”
    a menu should pop-up then select “modifiers”.

  4. Hit “ALT+C”, a menu should pop-up, then select the bottom button, and you’re done.


#23

Thanks for the reply, but I work in Max.


#24

@Jojoba007

You have 2 options:

  1. Download Blender and use the quick modifier for optimization (it’s so easy and fast), then export into Max from there.

  2. Find the equivalent modifier for Max, since all 3D software has similar tools, there’s going to be an equivalent modifier.
    Link to details on Blender modifier: https://docs.blender.org/manual/ja/dev/modeling/modifiers/generate/decimate.html