Correct Unity import?


#1

How do I correctly import object to Unity without getting strange shadows and correct sizes? How do you guys do it?


#2

The strange shadows I’m not totally sure about, it could be the shader, but I haven’t had too much of an issue with it. So in terms of size, in the export settings, I suggest you use OBJ and when you click that, a menu will popup and under “Voxel size” change all the “1” to “0.100”. That should definitely fix the size problem. Almost forgot to mention in under the “Optimization” area in the same window/popup, change it to “Manifold/Watertight”. If you have any problems/feature requests, plz contact him here “http://www.minddesk.com/contact.php” under the “support email”. Good Luck!