"Argument out of range" when importing .obj for voxelizing


#1

I get this error when importing very simple model of a ship. I’ve tried with a box to see if it was scale or export settings that could be the problem, but the box works just fine???


#2

When I collapse my model to one object it works fine. Is it not possible to import an obj with multiple meshes in it?


#3

@Seb21 That’s very strange, I’ve never heard about that issue. Well, the only thing that I could think of is that make sure that the 3d model you’re about to voxelize is correctly exported to an OBJ before importing it into Qubicle. Also, It could have something to do with there being more than one mesh on the 3d model when importing. If you can id union/join all the meshes before importing.

You can learn more about it here: http://minddesk.com/learn/article.php?id=80

I suggest also reading everything in the “Learn” database, like read everything (it won’t take that long). You can find the main database here: http://www.minddesk.com/learn/

If you have any other problems, that cant be resolved by reading the “Learn” database or cant be solved on this forum, then I suggest contacting the developer here: http://www.minddesk.com/contact.php

Good luck! I hope I helped: :slight_smile: